Row Seats Update Version 2.68 (Row Seats Add-ons Compatibility)

  • Resolved
    Posted in: Seatera  

  • Member
    papplebee
    September 16, 2017 at 4:30 pm #43202

    Dear Cohhe.com

    RowSeatsPlugin.com have updated Row Seats plugin to version 2.68, but the version packaged with Seatera theme is version 2.64.

    Do you plan to update the version packaged with Seatera?

    This is especially important for those of us who wish to use Row Seats Add-ons.
    The RowSeatsPlugin.com website states that:
    “Most modules are updated to work with Row Seats v2.68 and up.”

    I have read elsewhere that updating the Row Seats Core plugin, via the WordPress admin panel, will cause issues in Seatera.

    Please can you confirm if you will update it, or if we can without problems?
    I do not want to face issues with the Row Seats add-on plugins.

    Kind regards,
    Papplebee

    • This topic was modified 3 months by  papplebee. Reason: Corrected Seatera Row Seats version to 2.64

    Sorry, this forum is for verified users only. Please Login or Register to continue

Viewing 15 topics - 1 through 15 (of 6,580 total)

Comments are closed.