NEED UPDATE

  • Resolved
    Posted in: Shopera Pro  

  • Member
    isa.xdinero
    June 21, 2016 at 10:33 pm #36348

    Dear host,

    I’m running a WooCommerce webshop on one of your server and WooCommerce has recommended PHP version of 5.4. WordPress, the CMS that WooCommerce uses, has also listed this version as the recommended PHP version on their requirements page: https://wordpress.org/about/requirements/

    Can you please let me know if my hosting supports PHP 5.4 or higher and how I can upgrade?

    Looking forward to your reply.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Viewing 15 topics - 1 through 15 (of 6,621 total)

Comments are closed.